RSS
トナー屋サンコーTOP > トナー屋サンコーお役立ち情報 > パソコンを買い替えたらOS不適合で複合機が使用不可になりました!!助けてください

トナー屋サンコーお役立ち情報

パソコンを買い替えたらOS不適合で複合機が使用不可になりました!!助けてください

つい最近パソコンを新しいものに買い替えたら、今現在使っている複合機が使えなくなってしまい困っています。このような事態になるとは全く考えていなかったため、大慌てしているところです。

私は以前より東芝のe-studio 230という機種を使用していますが、この度購入した富士通のパソコンはOS不適合で使えないようなのです。

こんなことってあるのでしょうか? 今さらパソコンも戻せませんし、複合機が使えないとなると大変困ります!! 何か良い方法はないものでしょうか? 助けてください!!

お答えします

この質問は以前お客様から伺ったもので、今後も同じタイプの質問が出てくると思われましたので掲載しております。

パソコンのOSは日々進化しており、VistaからWindows7、またWindows8など次々と新しく変わっていきます。古いタイプの複合機であれば対応がどんどん厳しくなるばかりです。

プリンタドライバとは名前の通りプリンターを制御するデバイスドライバのことで、Webサイトから最新のものをダウンロード出来るのですが、中には対応しきれていない場合もあるようです。

パソコンのOSやプリンターによって正しい組み合わせのドライバをインストールしなければいけませんが、どうしても見つからない場合はメーカーに問い合わせるしか他に方法はありません。

保守契約を交わしていればすぐにサポートしてくれるはずですし、もしも保守契約をしていない場合でも一度確認していただいた方がよろしいかと思います。

<<トナー屋サンコーお役立ち情報に戻る東芝のトナーの商品一覧を見る>>